New License for 2011 not working on Vista Image

General support questions for the Secutor Prime product.
dspencer
Posts: 4
Joined: Wed Oct 21, 2009 10:29 am

New License for 2011 not working on Vista Image

Postby dspencer » Tue Apr 05, 2011 11:19 am

I am activating my images with Secutor Prime (XP and Vista) with this new license key. The XP image worked fine. The Vista image is saying 'invalid key' using the same key.
Any help would be greatly appreciated. Thank you....Diana

dspencer
Posts: 4
Joined: Wed Oct 21, 2009 10:29 am

All Set! Performed the Upgrade and license worked perfectly!

Postby dspencer » Tue Apr 05, 2011 11:43 am

All Set! Performed the Upgrade and license worked perfectly! Thank you.

gunnar
Site Admin
Posts: 81
Joined: Fri Feb 23, 2007 8:08 pm
Contact:

Postby gunnar » Tue Apr 05, 2011 11:49 am

There are no differences in licenses keys between platforms. Since it works in one place the issue is not going to be the key itself, but some other factor:

    The version installed on one of the platforms is not the correct version for the key being used. Make sure you have updated to the latest version of Secutor Prime before doing the license activation.

    Typo. Try using Cut & Paste from the email or document with the original key value.

    C&P Error. Depending on how the Cut & Paste was done one or more characters may have been changed in the process or additional non-printable characters may have been included, yielding an invalid key. Doing the C&P on the same machine is less likely to have such a problem than when copying from a host to a virtual machine or over an RD session. Or try typing the key.

dspencer
Posts: 4
Joined: Wed Oct 21, 2009 10:29 am

Postby dspencer » Tue Apr 05, 2011 11:55 am

Thanks Gunnar! I understand. One of my engineers did upgrade the version of Secutor Prime on the XP image without my knowing. I think that's why the XP image did fine. When I upgraded the version of Secutor Prime on the Vista image it took the license without issue. I do C&P cause typing in the license leave to much to chance. Thank again for your help and quick response.

gunnar
Site Admin
Posts: 81
Joined: Fri Feb 23, 2007 8:08 pm
Contact:

Postby gunnar » Tue Apr 05, 2011 12:09 pm

Glad it's all working for you now -- have fun!


Return to “Secutor Prime Support”

Who is online

Users browsing this forum: No registered users and 1 guest